FortClient连接VPN时报错:

Failed to establish the VPN connection.this may be caused by a mismatch in the TLS version . Please check the TLS version settings in the Advanced of the Internet options.
    未能建立VPN连接。这可能是由于TLS版本的不匹配造成的。请在互联网选项的高级版本中检查TLS版本设置。
VPN连接.png
已邀请:

kmliu - Fortinet-TAC

赞同来自:

电脑系统的TLS 版本与 FGT SSL VPN TSL版本不一致导致,旧系统或旧浏览器还是默认是使用了SSLV3/TSL1.0,国际组织认为SSLV3/TLS1.0已经不再安全,SHA-1算法已被谷歌成功破解,因此主流的浏览器厂家谷歌/火狐等新版本都默认将SSLV3/TLS1.0关闭,基于此原因FortiGate SSL VPN新版本中也将SSLV3/TLS1.0关闭。因此就出现上述故障。

TLS版本不一致的问题,解决办法有两种:
方法1.将FGT的SSL VPN Setting里开启SSLV3/TLS V1.0,电脑无需变化
config vpn ssl settings
    set sslv3 enable
    set tlsv1-0 enable
    set algorithm medium
end

方法2.在所有故障电脑上的IE浏览器“Internet选项”设置中开启TLS V1.1和TLS V1.2,FGT无需变化
11.png

222.png

 

落叶小爱

赞同来自:

像上面说的那样设置,但前提是保证IE浏览器可以正常上网,如果设置的不可以那就直接还原IE的默认设置!亲测有效!

张江小民工 - 90后IT

赞同来自:

不是这样设置吗?

zengqingfu1442 - 90后IT男

赞同来自:

还需要针对将电脑的默认浏览器更改为IE浏览器,我之前默认的浏览器是Google浏览器,设置里只有TSL V1.3。

要回复问题请先登录注册