memory traffic log is 95% full

日志显示流量日志已占95%内存,我的飞塔型号没有硬盘,如何设置日志占内存50%就自动更新
已邀请:

蝈蝈 - 郭亦剑-上海明途

赞同来自: Assen bjxiaofeng2015

没有本地硬盘作为log disk的fortigate 型号,当启用了内存存储日志后,默认有三次告警阈值会出现(75%、90%、95%),当存储的日志达到设定的阈值后,最早的日志条目将被覆盖
 
如果你需要调整“memory traffic log is 95% full”这个告警信息,可根据下面命令进行修改
 config log memory global-setting 
set full-final-warning-threshold  【整数值】        ## (达到xx%阈值进行最后一次警告)
set full-first-warning-threshold  【整数值】       ## (达到xx%阈值进行第一次警告)
set full-second-warning-threshold 【整数值】   ## (达到xx%阈值进行第二次警告)
set max-size <int>       ##输入用于存储日志的最大内存,单位为字节  
end      ##保存退出
 
config log memory setting
set diskfull overwrite    ##当用于存储日志的内存数值达到前一个命令中max-size后,设备会自动从最早一条日志开始覆盖
 
end    ##保存退出

Assen

赞同来自:

非常感谢你的解答!

要回复问题请先登录注册